Pour forumactif, xooit, aceboard : Aide à l'utilisation

Aide à l'installation de la carte des membres
Invité

Message par Invité » mer. 20 déc. 2006 18:39

Bonjour, j'ai constaté la nouvelle formule de Cartes-Des-Membres (que j'aime moi honnetement esthétiquement) et je ne trouve plus où aller pour ajouter une position d'un membre ! je cherche mais je ne trouve pas ! bcp de choses ont bougés avec la new formule !

merci de m'aider. :)

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » jeu. 21 déc. 2006 14:47

Le premier message de ce sujet a été modifié en conséquence, l'avez vous relu ?

Invité

Message par Invité » sam. 23 déc. 2006 21:16

Oui et dsl mais je ne comprend la phrase "cliquez sur la carte" ...

moi rien ne s'ouvre...

sotart42
Messages : 6
Enregistré le : jeu. 30 nov. 2006 14:39
Contact :

Message par sotart42 » dim. 24 déc. 2006 10:43

c ma 1ere carte et je ne c pas comment ajouter un membres aider moi svp

Invité

Message par Invité » ven. 29 déc. 2006 4:46

C'est mort sur ce forum !! aidez nous svp...

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » ven. 29 déc. 2006 10:45

Il faut cliquer sur le nom de la carte dans votre interface webmaster !

Invité

Message par Invité » sam. 30 déc. 2006 23:06

Dsl mais vous ne réponder pas à notre question là... :shock:

Des images avec des screens résoudraient bien des problèmes... ;)

Je n'arive toujours pas à trouver où inscrir à membre, avec l'ancienne formule c'était les doigts dans le nez, là dsl j'ai beau chercher je ne trouv pas.

Montainer
Messages : 43
Enregistré le : sam. 11 nov. 2006 13:22
Localisation : Fontenilles (proche de Toulouse)
Contact :

Message par Montainer » sam. 30 déc. 2006 23:31

Il faut cliquer sur carte : forum-"le nom de ton forum ou site"
Ensuite sur Gestion des points/membres
Et enfin sur Accès à la gestion des membres

On peut aussi cliquer directement sur Accès à la gestion des membres

Ensuite, il faut faire comme auparavant.

Mais tout est déjà très bien expliqué sur le premier post de ce topic.
ImageImage

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » sam. 13 janv. 2007 18:19

Katt-forumactif a écrit :Désolé du retard, mais je suis assez occupée avec mon boulot d'aidactive sur le support fr de forumactif et mon boulot de modo sur leur support anglais.

> Inco : Si votre forum est un forumactif, suivez ce tutoriel pour ajouter un lien supplémentaire dans les liens de navigation : http://forum.forumactif.com/viewtopic.forum?t=88735
Ok mais il y a un petit problème :
Désolé, mais seuls les utilisateurs avec un accès spécial peuvent lire des sujets dans ce forum.
Il est dommage qu'un membre de forumactif n'ait pas droit à ses infos
- Jéna -

WhiteFang
Messages : 5
Enregistré le : sam. 27 janv. 2007 16:14
Localisation : Roden - Nederland
Contact :

Message par WhiteFang » dim. 28 janv. 2007 19:20

8) Si ça interresse quelqu'un, je peux faire une didacticiel spécial "ForumActif" pour la "Carte-des-Membres"....

Je dis cela parce que, bon, j'ai attendu un peu, il y a eu un petit couac au départ, mais maintenant, je dis "Repect" !! Ca dépasse de loin bien des concurrent en terme de puissance et fonctionnalité...

Le mot qui vient à l'esprit quand on commence à jouer avec ce truc, c'est "impressionnant !!"...

Donc, ayant moi-même un ForumActif, je peut faire un joli didacticiel, si vous voulez... :wink:

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » dim. 28 janv. 2007 19:51

Ce serait très interessant WhiteFang :wink:
J'ai installé une carte des membres sur mon forum (forumactif) et cela fonctionne bien.
- Jéna -

anyna
Messages : 41
Enregistré le : mer. 07 sept. 2005 12:38
Localisation : Montauban
Contact :

Message par anyna » mar. 30 janv. 2007 6:05

je ne saispas ce qu'endira lionel mais ayant un forumactif aussi .... c'est vrai qu'un didacticiel aidera beaucoup les nouveaux venus ....

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » mar. 30 janv. 2007 11:41

anyna a écrit :je ne saispas ce qu'endira lionel mais ayant un forumactif aussi .... c'est vrai qu'un didacticiel aidera beaucoup les nouveaux venus ....
Tout est bien expliqué ici -> viewtopic.php?t=28 :wink:
- Jéna -

WhiteFang
Messages : 5
Enregistré le : sam. 27 janv. 2007 16:14
Localisation : Roden - Nederland
Contact :

Message par WhiteFang » mar. 30 janv. 2007 19:50

8) Alors voilà...

J'ai réalisé ça sur mon forum, mais cela ne me poserais pas de problème pour en faire un ici !! Ce que j'ai fait est à destination des membres, pas des Admins, attention !

Dites-moi ce que vous en pensez ! :wink:

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » mar. 30 janv. 2007 21:17

On arrive sur la page de connexion :roll:
Je suppose que tu as fait la même chose que moi d'après ce que j'ai vu ( voir mon forum )
- Jéna -

WhiteFang
Messages : 5
Enregistré le : sam. 27 janv. 2007 16:14
Localisation : Roden - Nederland
Contact :

Message par WhiteFang » mer. 31 janv. 2007 9:11

jena a écrit :On arrive sur la page de connexion :roll:
Je suppose que tu as fait la même chose que moi d'après ce que j'ai vu ( voir mon forum )
Ha oui, c'est vrai, j'avais oublié (il faut faire partie d'un groupe...) Sorry ! :lol:

Bon, je vais faire un PDF, ça sera plus sûr, alors...
:wink:

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » mer. 31 janv. 2007 11:56

La, c'est très clair :wink: merci WhiteFang
- Jéna -

WhiteFang
Messages : 5
Enregistré le : sam. 27 janv. 2007 16:14
Localisation : Roden - Nederland
Contact :

Message par WhiteFang » mer. 31 janv. 2007 11:59

:wink: Merci ! Si le patron de ce forum est d'accord, je peux faire un nouveau sujet spécial ForumActif...

patoche001

Message par patoche001 » dim. 04 mars 2007 19:26

Bonsoir voila j'ai essayer aux moin mille fois je n'arrive toujours pas a le faire j'ai abondonné .
Dommage qu'il n'y a pas un script en image avec flèche pour s'y retrouver plus aisément

Invité

Message par Invité » dim. 04 mars 2007 20:43

C'est pourtant assé clair, ou bloques-tu ? si ,je peu t'aider c'est avec plaisir

jena
Messages : 12
Enregistré le : sam. 13 janv. 2007 15:43
Localisation : Belgique
Contact :

Message par jena » dim. 04 mars 2007 20:47

Anonymous a écrit :C'est pourtant assé clair, ou bloques-tu ? si ,je peu t'aider c'est avec plaisir
:oops: j'ai oublié de signer le msg je n'étais connecté sous mon pseudo :wink:
- Jéna -

Invité

Message par Invité » jeu. 22 mars 2007 12:07

bonjour si quelqu'un pourrai me guider pour mettre un bouton "carte des membres" en haut du forum ça serai sympas car je nage!
Je suis sous forumactif!
Je viens de recevoir un mail avec le lien de ma carte créé mais je sais pas par où commencer.
Merci

Invité

Message par Invité » jeu. 22 mars 2007 12:14

Anonymous a écrit :bonjour si quelqu'un pourrai me guider pour mettre un bouton "carte des membres" en haut du forum ça serai sympas car je nage!
Je suis sous forumactif!
Je viens de recevoir un mail avec le lien de ma carte créé mais je sais pas par où commencer.
Merci
C'est dans l'admin du forum... Onglet "Général", section "En têtes"... Ensuite, tu rajoutes ta nouvelle commande dans le cadre "Ajouter"...

Ness
Messages : 5
Enregistré le : lun. 26 mars 2007 9:54

Message par Ness » lun. 26 mars 2007 10:13

Bonjour
Alors je n'arrive pas du tout à l'installer :roll: suis vraiment nul ou alors c'est pas mon jour :(

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » lun. 26 mars 2007 15:27

Voici une aide sur la manipulation à effectuer pour ajouter un lien en haut d'un forum forumactif :

Image

(ouvrez le fichier à télécharger avec internet explorer)

Ness
Messages : 5
Enregistré le : lun. 26 mars 2007 9:54

Message par Ness » lun. 26 mars 2007 20:09

:cry: je n'y arrive toujours pas...

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » lun. 26 mars 2007 20:36

Vous bloquez où ?

Il faut faire :

Panneau d'administration

en haut à droite, vous avez un lien "paramètres avancés" ou "paramètres simplifié", si vous voyez le lien "paramètres avancés", cliquez dessus.

Puis, allez dans l'onglet général

à gauche, cliquez sur en-têtes

Vers le bas de la page, on vous demande l'adresse de l'image, vous pouvez utiliser :
templates/subSilver/images/icon_mini_cdm.gif
URL de redirection, vous entrez l'adresse de votre carte, par exemple:
http://www.carte-des-membres.com/fr/Autotitre/
Comme texte de remplacement, vous mettez "carte des membres"

Puis vous cliquez sur enregistrer et c'est bon.

Ness
Messages : 5
Enregistré le : lun. 26 mars 2007 9:54

Message par Ness » mar. 27 mars 2007 7:45

Merci en fait je n'y arrivais pas avec l'ancienne version ...mais là maintenant, je me suis positionnée mais on ne voit pas le point ! il y juste indiqué Action=> mon lien :oops:

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » mar. 27 mars 2007 8:25

Vous êtes mal parti dès le début...

Reprenez bien les instructions au début de ce sujet, et indiquez moi l'étape où vous bloquez

Ness
Messages : 5
Enregistré le : lun. 26 mars 2007 9:54

Message par Ness » mar. 27 mars 2007 9:24

carte-des-membres a écrit :Vous êtes mal parti dès le début...

Reprenez bien les instructions au début de ce sujet, et indiquez moi l'étape où vous bloquez
C'est bon j'ai réussi :oops:

Invité

Message par Invité » lun. 02 avr. 2007 19:37

Bonjour ,

a propo, de l'inscription des membres comme bon leur semble, sans notre intervention :
carte-des-membres a écrit :Bonjour,
Cela n'est pas possible sans modifier les scripts du forum.
Quelqu'un à t'il réussi celà sur un forum de type forumpro.fr ?

Merci de vos conseils/ aides ..

David

Invité

Message par Invité » dim. 08 juil. 2007 15:34

Bonjour,,
Tout d'abord, ce service est super, merci !

Toutefois, il me semble avoir un petit problème avec ma carte.
Voilà, je possède 2 forums, chacun avec une carte des membres.
Sur le premier, j'ai suivi les instructions du premier post, nickel, tout baigne !
Sur le second, je fais les mêmes manoeuvres mais au moment de me placer (je me place en premier pour voir si tout fonctionne pour le reste des membres), je clique sur "Validez la position en cliquant ici" mais rien à faire, j'ai beau cliquer, je n'obtiens aucun message de confirmation et je ne suis pas sur la carte !!
Que faire ?

Je suis désolée si ce problème semble idiot et s'il a déjà été réglé...
Merci d'avance pour vos réponses.
Gwenaëlle

Rom

Message par Rom » mer. 15 août 2007 22:24

Bonjour,

je n'arrive pas a positionner un membre sur la carte, je rentre son numeros dans la case "lien plus d'info" par exemple 10

ensuite je valide "valider les modifications" cela m'ouvre un fenetre qui indique que les modifications ont été prise en compte et elle se ferme

mais pas de lien a transmettre pour qu'il se positionne, comment doit on proceder??

Merci

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » ven. 17 août 2007 9:13

Vous n'aviez rien à changer dans le champ "lien plus d'info"

Vous devez y remettre l'adresse complète type du profil d'un membre en remplaceant son identifiant par --id--

Il vous faut cliquer sur le lien "Accès à la gestion des membres" pour obtenir les liens pour ajouter des membres.

Rom

Message par Rom » ven. 17 août 2007 20:51

Ok merci probleme resolu,
je n'avai pas compris qu'il fallait cliquer sur le lien "Accès à la gestion des membres" qui est en titre

encore merci pour la reponse rapide et pour ce programme

@+

biloute54

forum xooit

Message par biloute54 » ven. 07 sept. 2007 21:39

Bonsoir,
Y a t'il moyen d'intégrer la cates des membres directememnt sur un forum xooit ?

Merci par avance pour votre réponse

Korben
Messages : 1
Enregistré le : sam. 22 mars 2008 21:52
Localisation : Annecy - 74

Message par Korben » sam. 22 mars 2008 22:09

Salut tout le monde.

D'abord, merci pour l'outil... Vraiment excellent!!! Bravo!

Mettre le lien pour la carte dans le menu en haut du forum, c'est fait, la combine pour isncrire les membres aussi... C'est vrai, un tour de main à prendre puis ça se fait en quelques secondes...


Ensuite, il semble que l'on puisse mettre les touches: Image et Image dans le profil des membres du forum...

Mais comment fait-on cela?

Merci de votre aide. :wink:


oops, presque oublié: mon forum est chez forumactif...

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » lun. 31 mars 2008 22:35

Salut,

Cela n'est malheureusement pas possible avec forumactif

Invité

Message par Invité » mer. 07 mai 2008 10:36

Vous pouvez également ajouter un lien vers votre carte en haut de votre forum, pour cela, voyez l'aide ci-dessous :

quand j'esaye de faire ca, ca me dit ;

Image

"auccune programme n'est associé a ce fichier pour executer cette action.Creez une assossiation en utilisant l'application définir les assosiations dans de Panneau de config."

je ne vois pas du tout ce qu'il faut que je fasse, dans lepanneau d'admin je n'ai pas trouvé d'option creér une aassosiation......

merci de m'aider, ma carte des membres et toute prete, j'ai mis un copier coller du lien etc, mais j'aimerai que la carte s''affiche comme sur les autre fofo..... :D [/img]

Invité

Message par Invité » mer. 07 mai 2008 10:37

Jai oulié de rajouté, mon forum est un forum actif, l'addresse es http://jen-ai--marre.keuf.net/index.htm ... ce[/quote]

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » mer. 07 mai 2008 10:48

Je parlais du panneau d'admin de forumactif, pas de votre PC.

Invité

Message par Invité » mer. 07 mai 2008 10:50

bein oui moi aussi! lol!! quand je vais dans le pannau de config de mon forum, je ne trouve pas ou c'est que je dois mettre le lien en question pour que la carte s'affiche sur mon forum
et lorque j'essaye de telecharger le lien ca me di "auccune programme n'est associé a ce fichier pour executer cette action.Creez une assossiation en utilisant l'application définir les assosiations dans de Panneau de config."
je me croque le cerveau...

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » mer. 07 mai 2008 13:27

"Télécharger le lien" ?

Je ne comprend pas ce que vous voulez faire là :?:

Invité

Message par Invité » sam. 10 mai 2008 0:34

carte-des-membres a écrit :Vous bloquez où ?

Il faut faire :

Panneau d'administration

en haut à droite, vous avez un lien "paramètres avancés" ou "paramètres simplifié", si vous voyez le lien "paramètres avancés", cliquez dessus.

Puis, allez dans l'onglet général

à gauche, cliquez sur en-têtes

Vers le bas de la page, on vous demande l'adresse de l'image, vous pouvez utiliser :
templates/subSilver/images/icon_mini_cdm.gif
URL de redirection, vous entrez l'adresse de votre carte, par exemple:
http://www.carte-des-membres.com/fr/Autotitre/
Comme texte de remplacement, vous mettez "carte des membres"

Puis vous cliquez sur enregistrer et c'est bon.
désolé de resortir le truc, mlai moi, je n'y arrive pas! quand je clik sur entete a gauche, il n'y a auccune iption pour rajouté des images ou autre, il y a un tout petit carré avec écrit en haut "configuration de l'en-tete" avec, position du logo; afficher le titre du forum etc

est ce que je suis au bon endoit? plus bas sur la page il n'y a rien...
désolé et merci..!!

Invité

Message par Invité » sam. 10 mai 2008 1:07

Katt-forumactif a écrit :Désolé du retard, mais je suis assez occupée avec mon boulot d'aidactive sur le support fr de forumactif et mon boulot de modo sur leur support anglais.

> Inco : Si votre forum est un forumactif, suivez ce tutoriel pour ajouter un lien supplémentaire dans les liens de navigation : http://forum.forumactif.com/viewtopic.forum?t=88735
quand je clique sur le ien je n'ai pas acces , alors que je suis connecté sur le forum des forums, et je suis bien fondatrice de mon forum....

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » mer. 14 mai 2008 18:25

Je pense que forumactif a effectué des modifications qui ne permettent plus de modifier les liens comme avant.

Donc, avec la version 3, il faut faire la manipulation suivante pour ajouter un lien dans le menu de navigation :

Aller dans le panneau d'administration de votre forum.
Dans l'onglet accueil, choisissez "avancé"
Rendez vous dans l'onglet Général, puis dans le menu de gauche barre de navigation.
Choisissez ensuite Ajouter un menu perso.
Menu : Carte des membres
Image : http://www.carte-des-membres.com/i/icon_mini_cdm.gif
Texte : Carte des membres
url de redirection : ---l'adresse de votre carte des membres--

Puis enregistrer

Invité

Message par Invité » mar. 08 juil. 2008 0:01

Bonsoir

Je ne trouve pas la fonction "Ajouter un menu" sur le panneau admin de Forum actif. Aurait-il été supprimé?

Merci.

nicolanox

menu

Message par nicolanox » lun. 11 août 2008 11:00

coucou,
je ne trouve pas non plus ce menu !!

nicolanox

menu

Message par nicolanox » lun. 11 août 2008 11:10

j'ai trouvé dans "affigage"

starice

Message par starice » dim. 17 août 2008 10:27

Bonjour,

J'ai suivi votre topic afin de mettre le lien de la carte dans le message d'accueil.

Tout a bien fonctionné, le lien s'affiche...

Mais lorsque je le télécharge la carte ne s'affiche pas mais cela met une page blanche...

Merci pour votre aide.

Voici mon forum :

http://au-pair-in-new-york.forums-actifs.com/index.htm

Répondre